By continuing to use this site, you agree to our use of cookies. Find out more

New Site Platform Now Live

Please use this thread to report any issues.

All Topics | Latest Posts

Search for:  in Thread Title in  
George Arnold20/01/2009 21:05:53
avatar
1834 forum posts
191 photos
 Ben
 Thanks for your reply, let's hope the "clever boys" can get it all sorted, I know you are doing your best in the cercumstances,
George
George Arnold21/01/2009 17:47:32
avatar
1834 forum posts
191 photos
 Ben
I see we are not getting email notification regarding replies on the web, the last one i received was on the 14th jan.
George
George Arnold21/01/2009 17:51:12
avatar
1834 forum posts
191 photos
 Ben
I see we are not getting email notification about replies on the web, the last one I received was on the 14th jan, this is the second time I tried to send this message  it said the site was not available.
George
George Arnold21/01/2009 17:55:21
avatar
1834 forum posts
191 photos
 Ben
I see we are not getting email notification about replies on the web, the last one I received was on the 14t Jan, this is the third time I have tried to send this message, it keeps saying there is a fault with the site.
George
George Arnold21/01/2009 19:21:47
avatar
1834 forum posts
191 photos
Ben
I see we are not getting notification by email regarding replies on the site, the last one I had was 14Jan this is the 5th time ive tried to post this I keep getting told there is a problem with the page, I could not access the link by the latest post route ,
George
Woodworker21/01/2009 19:44:39
1745 forum posts
1 photos
74 articles
Hi George, I can see it's the fifth time you've tried to post your message because it's been posted 5 times! Have a look at the thread.

Can you send me a screen grab of the error message you get? Please send to getwoodworking@mac.com

Email alerts should be working but I'll look into it anyway.
George Arnold21/01/2009 21:20:53
avatar
1834 forum posts
191 photos
 Sorry Ben
 I did not realise it had sent the messages as each time I tried it did not appear to have  gone through, I went to the page each time to check I even mailed you direct and the same thing occured, I am not sure I can do what you request , I will try .
George
George Arnold21/01/2009 21:33:19
avatar
1834 forum posts
191 photos
 message on the screen
internet explorer cannot display this page
most likely causes
you are not connected to the web
the web site is encountering problems
there might be a typing error in the address
Ben this is the message I get each time , it appeared when I sent the last message, I got the same message when I tried to open the latest post,  I don't know if this message  will suffice.
 Thanks George 
Doug21/01/2009 22:04:51
avatar
3415 forum posts
35 photos
Ben,
George is quite correct, i`ve clicked to open a thread & been given a message similar to georges, so i`ve clicked the back arrow, gone back to the threads page, re-clicked the same thread & this time it opened.
This has happened a few times to me, i`ve also had a message saying this site is experienceing problems.
Also a couple of  times the threads page has opened as a typed list with no headers or adverts, though i`ve still been able to click on a thread & go to it.
Cheers,
Baz
Joe O 321/01/2009 22:19:24
203 forum posts
Ben,
The "message me is working, (probably was all along) but because it does not appear at the end of my posts i assumed it wasn't working. PS i am not getting any e-mail notification.
Joe.
Doug21/01/2009 22:33:28
avatar
3415 forum posts
35 photos
On a brighter note Ben, the default to last post has started working.
 
Hopefully we`re turning the corner.
 
Baz
Brian Barber22/01/2009 12:30:57
avatar
160 forum posts
244 photos
Ben,
 
Help please !
 
I still cannont see how to create a new album or add to an existing album, even with Explorer 7.
 
Brian
Oddjob22/01/2009 13:01:51
avatar
1635 forum posts
79 photos
Brian
After logging in your avatar appears top left of page.
Click "My Photos"
You then get a screen that gives you the opportunity to view and/or edit your existing albums or "Create a Photo Album."  When you have created an album, clicking "Edit" (of either existing or new album) gives you the opportunity to add new photos.
 
Hope that helps
 
Richard
Doug22/01/2009 13:35:37
avatar
3415 forum posts
35 photos
Richard,
 
Great, thanks for that, i`ve just managed to re-submit those burr bowl photos & get them back in my thread.
 
Cheers.
 
Baz .
Brian Barber22/01/2009 16:02:00
avatar
160 forum posts
244 photos
Richard,
 
Thanks for your great advice. I did not even think of that as an option. But now how do I get the comments to the photographs, they seem to have disappeared, or is that intentional.
 
Brian
 
 

All Topics | Latest Posts

Please login to post a reply.

Magazine Locator

Want the latest issue of The Woodworker incorporating Good Woodworking? Use our magazine locator links to find your nearest stockist!

Find The Woodworker inc Good Woodworking 

Latest Forum Posts
Support Our Partners
Transwave 2017
Triton
Peter Sefton IMPROVE FAST LONG
Wood Workers Workshop
Felder UK April 2016
D&M Tools
D B Keighley
Tool Post
Turners Tool Box
Tormek
Chippendale
Subscription Offers

Subscribe to<br />    The Woodworker Magazine and receive a FREE gift

Contact Us

We're always happy to hear from you, so feel free to get in touch!

Click here to find who to contact