By continuing to use this site, you agree to our use of cookies. Find out more

New Site Platform Now Live

Please use this thread to report any issues.

All Topics | Latest Posts

Search for:  in Thread Title in  
Woodworker13/01/2009 17:46:12
1745 forum posts
1 photos
74 articles
I'm pleased to say that our new site platform is now live. 

There are bound to be some teething issues so please use this thread to report any problems you come across. We'll do our best to sort them out as soon as possible.
 
You may have noticed the new 'reviews' section which should be a lot easier to use than the the previous review pages. It's not up and running properly yet but we'll be working on it and hope to have it fully functional very soon.

Cheers,
Ben (site editor) 

Doug13/01/2009 18:08:59
avatar
3415 forum posts
35 photos
Ben,
Looks like my forum posts tally has double, but then the posts i`ve opened so far seem to be repeated, also the pictures aren`t showing.
On a personal note i don`t like the blue titles, they are quite hard to read on the green background.
Don`t want to sound critical as i appreciate it is early days.
Best wishes.
Baz.
PS is there a spell checker?
Woodworker13/01/2009 18:33:43
1745 forum posts
1 photos
74 articles
Hi Baz,

I'll look into those issues for you.

Spell checker is on the to do list so should be arriving in the next few days.

Cheers,
Ben 
George Arnold13/01/2009 19:30:10
avatar
1834 forum posts
191 photos
  Sorry Ben
 I posted about the Record site before I realised you had set up a special site ,Baz Has made the same comments as I made about duplication on sites, and the fact his pictures do not show on his thread. I like the info under the pictures, and the fact that when you move down lines it isn't two spaces
 George
Sparky13/01/2009 20:14:16
7631 forum posts
22 photos
Looking good Ben..........a bit slow but I think that's down to all the 5599 members trying to view all the new items on the site at once
Definitely need some more smilies!!
 
Keep up the good work while I try and find the new stuff.
Marc
 
PS; Is there any chance putting the link to  'next page', 'first' and so on below the comments on the thread too as you need to scroll back to the top to continue to the next page...........
 
and,
 
On the forum posts, I noticed the latest comment link has gone.........with some threads having more than 30 posts, you need to keep clicking the 'last page' on the first page to see what new comment was left...........
 
 also.........
 
Is there a prize for the first member to reach 5,500 posts!!!
Cheers lads, your doing a great job!
Marc

Ralph Harvey13/01/2009 20:56:11
3274 forum posts
315 photos
2 articles
This might sound daft, but where is the link to take you back to latest posts ? the only way i can see is to go back via "forum" then re-select "latest posts"
 
By the way i agree with baz about the blue writing, sorry but it is not easy on the eyes.
 
Early days yet as you say.
Ralph
Olly Parry-Jones13/01/2009 21:03:41
avatar
2776 forum posts
636 photos
Looking good so far, Ben!
 
I do agree with some of the other points that have already been raised - mainly the blue font colour and lack of a 'Latest Posts'  link inside a topic.
 
I disagree with Marc though, I actually find the site now loads faster than before!

Nice to see the number of registered members - and congratulations on that note! Would it be possible to add something where by you can see who is actively online?
Mike Garnham13/01/2009 21:31:23
4114 forum posts
1 photos
Ooooooooh, that's different!
Sparky13/01/2009 21:58:38
7631 forum posts
22 photos
email notification of new posts seems not to work with me at the moment, anyone else have that problem?
 
Nigel Bennett13/01/2009 22:59:32
avatar
153 forum posts
38 photos
What no spill cheker?
Woodworker13/01/2009 23:21:20
1745 forum posts
1 photos
74 articles
Thanks all. We'll be using this thread to iron out problems over the next few days so if you spot anything else just post it here.

 
Joe O 313/01/2009 23:49:33
203 forum posts
Hi Ben,
I have the same problem as some other members, namely repetition of posts
Joe.
Joe O 314/01/2009 00:18:21
203 forum posts
Ps ,
Just Saw at  the end of  my last posting that my "message me" is gone.
Mike Garnham14/01/2009 09:35:55
4114 forum posts
1 photos
Why have my forum postings doubled overnight?
Oddjob14/01/2009 10:50:03
avatar
1635 forum posts
79 photos
Hi Ben et al
 
On the Latest Posts listing I am seeing some post headers purple with pale blue topics and some vice-versa.  I can't see any logicical reason but perhaps there is?
 
Like Baz and Olly I too don't like pale blue on white but can live with it.
 
I have also noted the doubled forum posts tally.
 
The worst issue I see is that Latest News links on the homepage are not working properly - no pictures.  Also some of the links are coming up with error HTTP 404 (file not found)
 
Richard
 
 

All Topics | Latest Posts

Please login to post a reply.

Magazine Locator

Want the latest issue of The Woodworker incorporating Good Woodworking? Use our magazine locator links to find your nearest stockist!

Find The Woodworker inc Good Woodworking 

Latest Forum Posts
Support Our Partners
Triton
Felder UK April 2016
Wood Workers Workshop
Transwave 2017
Peter Sefton IMPROVE FAST LONG
Chippendale
Tormek
Tool Post
Turners Tool Box
D&M Tools
D B Keighley
Subscription Offers

Subscribe to<br />    The Woodworker Magazine and receive a FREE gift

Contact Us

We're always happy to hear from you, so feel free to get in touch!

Click here to find who to contact