By continuing to use this site, you agree to our use of cookies. Find out more

Email forum alerts now live

All Topics | Latest Posts

Search for:  in Thread Title in  
George Arnold05/02/2009 16:42:53
avatar
1834 forum posts
191 photos
 Ben I'm still getting the same EXPLORER CANNOT DISPLAY  THIS PAGE, every time I post any thing, is it me or what? thats how i came to post five times the other day , I went back a page each time and it was not there so I posted again, I have now realised what happens so I have to go back to the forum page and open up the thread to see if it has gone through, perhaps some one out there has an answer.?
Thanks George
Woodworker05/02/2009 16:46:26
1745 forum posts
1 photos
74 articles
Hi George, what version of explorer are you using?
George Arnold05/02/2009 17:03:42
avatar
1834 forum posts
191 photos
 Ben
That was quick. all i can see is Internet Explorer I am on windows XP I don't know if that helps, hope you have a good show, the weather dosen't look to promising,
George

All Topics | Latest Posts

Please login to post a reply.

Magazine Locator

Want the latest issue of The Woodworker incorporating Good Woodworking? Use our magazine locator links to find your nearest stockist!

Find The Woodworker inc Good Woodworking 

Latest Forum Posts
Support Our Partners
Felder UK April 2016
Triton
Transwave 2017
Wood Workers Workshop
Peter Sefton IMPROVE FAST LONG
Tool Post
D&M Tools
Chippendale
D B Keighley
Tormek
Turners Tool Box
Subscription Offers

Subscribe to<br />    The Woodworker Magazine and receive a FREE gift

Contact Us

We're always happy to hear from you, so feel free to get in touch!

Click here to find who to contact